Provide the "Get Shareable Link" with the Smartbar in Secured Folder "Only administrators can share files and folders".

  • In a Secured Folder, choose AODocs Settings-> Security Center -> Security -> Check Sharing content "Only administrators can share files and folders".
  • Sign in as a non-admin.
  • Go to the folder or a file and right-click.
    Note that "Get Shareable Link" is either grayed out at the root folder level or not visible in a subfolder/file.
  • Now sign in as an Admin to this secured folder.
  • The functionality here is the same as for the non-admin. The setting in AODocs is that only an admin can share the folder, but the admin loses that native Google ability to share the folder.
  • We would like to match the functionality of AODocs with Google Drive.

We understand a workaround is to open a file and copy the link.
However, we would like to have this native Google Drive features.

Thanks.

0

Comments

0 comments

Please sign in to leave a comment.

Didn't find what you were looking for?

New post